summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCalum Lind <calumlind+deluge@gmail.com>2016-11-26 19:35:53 +0000
committerCalum Lind <calumlind+deluge@gmail.com>2016-11-26 19:35:53 +0000
commit5e1603317a12de7a86eeb9aa17bcf5c74bc127d8 (patch)
tree02cc0f46f6f6321d1cf7a481cfd1d95125741847 /setup.py
parent943a9ded00660668100d2f7c7cdba3fddb9694ea (diff)
downloaddeluge-5e1603317a12de7a86eeb9aa17bcf5c74bc127d8.tar.gz
deluge-5e1603317a12de7a86eeb9aa17bcf5c74bc127d8.tar.bz2
deluge-5e1603317a12de7a86eeb9aa17bcf5c74bc127d8.zip
Revert "Rename version.py to calc_version.py to fix buildd error"
This reverts commit 943a9ded00660668100d2f7c7cdba3fddb9694ea.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f238d2144..4ba76264f 100755
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ from setuptools import find_packages, setup
from setuptools.command.test import test as _test
import msgfmt
-from calc_version import get_version
+from version import get_version
try:
from sphinx.setup_command import BuildDoc