summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorCalum Lind <calumlind@gmail.com>2017-06-04 22:27:00 +0100
committerCalum Lind <calumlind@gmail.com>2017-06-05 00:01:07 +0100
commit579f56b0bfdd88389ff606e1a27dd20f7b36cbe6 (patch)
treef2df98c4e6f07b4ad288d8e2ded1eac0bee983bc /setup.py
parent9ebe30edfcc13c29a157629e58420daf26b4812e (diff)
downloaddeluge-579f56b0bfdd88389ff606e1a27dd20f7b36cbe6.tar.gz
deluge-579f56b0bfdd88389ff606e1a27dd20f7b36cbe6.tar.bz2
deluge-579f56b0bfdd88389ff606e1a27dd20f7b36cbe6.zip
[Lint] Fix triple-quoted to use double-quotes not single
* according to pep8 triple-quotes should use double-quote.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a07f822fc..37661736c 100755
--- a/setup.py
+++ b/setup.py
@@ -486,10 +486,10 @@ setup(
author='Andrew Resch, Damien Churchill',
author_email='andrewresch@gmail.com, damoxc@gmail.com',
keywords='torrent bittorrent p2p fileshare filesharing',
- long_description='''Deluge is a BitTorrent client that utilizes a
+ long_description="""Deluge is a BitTorrent client that utilizes a
daemon/client model. There are various user interfaces available for
Deluge such as the GTK-UI, the Web-UI and a Console-UI. Deluge uses
- libtorrent in it's backend to handle the BitTorrent protocol.''',
+ libtorrent in it's backend to handle the BitTorrent protocol.""",
url='http://deluge-torrent.org',
license='GPLv3',
cmdclass=cmdclass,