summaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 8962ece64..2674219a7 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -6,3 +6,8 @@ requires = [
[tool.black]
skip-string-normalization = true
+
+[tool.isort]
+profile = "black"
+# Python 2 stdlib
+extra_standard_library = ["urlparse", "HTMLParser", "urllib2"]